テクノモンキーのアプリ開発日記

テクノモンキーの開発ブログです。iOS、Android、Unity、Cocos2d-xなどアプリ開発関連のTipsやアプリ開発に役立つ情報を発信します。

2019-04-06から1日間の記事一覧

「java コマンドラインツールを使用するには、JDKをインストールする必要があります」と表示された場合の対処法

先日、MacでUnityを起動したら、「java コマンドラインツールを使用するには、JDKをインストールする必要があります。」と表示されるようになりました。今回は、この対処法についてのメモです。