テクノモンキーのアプリ開発日記

テクノモンキーの開発ブログです。iOS、Android、Unity、Cocos2d-xなどアプリ開発関連のTipsやアプリ開発に役立つ情報を発信します。

2019-03-07から1日間の記事一覧

【Android】アプリのminSDKVersionよりも高いAPI Levelのライブラリを使う場合の対処法

Androidアプリ開発で、minSDKVersionが14のアプリでminSDKVersionが16のライブラリを使おうとしたら、以下のようなエラーが出ました。 Manifest merger failed : uses-sdk:minSdkVersion 14 cannot be smaller than version 16 declared in library AndroidM…